Provider Downtime
Incident Report for Meadow
Resolved
All service has been completely restored and verified.
Posted Feb 28, 2017 - 15:10 PST
Update
Service is beginning to be restored. Embedded menus and point of sale are up and running. Admin.getmeadow.com will be online shortly. Thank you for your patience.
Posted Feb 28, 2017 - 13:11 PST
Monitoring
Amazon is currently working to mitigate the downtime. We want to re-iterate that all of your data is completely safe, secure, and encrypted. There will be no data loss whatsoever once everything is back up. Please reach out to partners@getmeadow.com with any questions you may have.
Posted Feb 28, 2017 - 11:08 PST
Identified
Amazon Web Services (https://status.aws.amazon.com/) is currently experiencing downtime. We do not have an ETA from Amazon at this time, but we will update as soon as we have more information.
Posted Feb 28, 2017 - 10:10 PST
Investigating
We are currently investigating an issue with one of our service providers.
Posted Feb 28, 2017 - 09:58 PST